Hi, replying after quite a while because I thought I had fixed it. But as I said, the auto-height function seems to be a bit buggy. Also, I am using the latest Smart UI version. What happens is sometimes the chart displays as I want it to, some other times it is collapsed and scrollbars show up.
If anything, prolonged click on the reload button and selecting the ‘Empty cache and hard reload’ option fixes this consistently. So can you help me out? Even if the chart itself is buggy, can you perhaps give me a solution in angular regarding how I can bypass this? Basically, I want the whole thing to show up in full rather than with scrollbars….which seems to happen only if the cache is cleared. Thanks.