Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by Avatar peter.jak 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #101727
    Avatar
    peter.jak
    Participant

    Hello

    I’m upgrading my┬ásmart-webcomponents-angular from 8.1.0 to 9.3.11 and i’m getting following error:

    Uncaught ReferenceError: regeneratorRuntime is not defined

    Uncaught ReferenceError: regeneratorRuntime is not defined
    at smart.window.js:2
    at Object.6447 (smart.window.js:2)
    at n (smart.window.js:2)
    at smart.window.js:2
    at smart.window.js:2
    at Object.uQ61 (smart.window.js:2)
    at __webpack_require__ (bootstrap:79)
    at Module.6ciF (vendor.js:54984)
    at __webpack_require__ (bootstrap:79)
    at Module.ZAI4 (app.module.ts:1)

    I’m using angular 10.2

    Do I need to change anything to update the app to latest version?

    Peter

    #101728
    Avatar
    admin
    Keymaster

    Hi peter.jak,

    Thank you for the feedback.

    Best regards,
    Peter Stoev

    Smart UI Team
    https://www.htmlelements.com/

    #101731
    Avatar
    peter.jak
    Participant

    After using the version

    "smart-webcomponents-angular": "^9.3.18"

    it’s working

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.